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WHAT SHOULD YOU EDIT AS YOU GO ALONG? 


Now I have mentioned editing in passing previously, and the very next 


chapter will deal with it in full, but it is worth mentioning here that there 


are a few things you can watch out for, and not to watch out for, while 


you are actually writing the first draft of your eBook. 


First, there is spelling. Leave spell checker off until you have a complete 


draft manuscript. If you attempt to spell check as you write, you will lose 


focus and flow, so don’t do it. 


If you aren’t sure about the accuracy of a piece of information as you 


write it, insert a comment (Insert>Comment) or highlight the text so that 


you won’t forget to come back later and research the information.  


Incidentally, that’s a great way to keep track of things you want to do 


once you start editing. If there is anything you aren’t sure of, you can 


highlight it in a different color and then go back to it later. 


That’s really all you need to be thinking about at this stage; the main 


goal here and the most challenging thing of all is to get something down 


that will serve as your first draft. Once you have done that, you will have 


something solid that you can work on – even if you think it will take a fair 


bit of work to get it to look good and to end up with the final result you 


wanted in the first place. 


Once you complete a draft of the entire manuscript you will want to start 


using the Track Changes tool (Tools>Track Changes) before you start 


editing. This will allow you to clearly see the changes that you are making 


for all future drafts. When the next draft is complete, just click on the 


Track Changes tool bar check mark drop down menu and select Accept All 


Changes in Document. I save each draft as a different copy identified by 


the date at the end of the file name. 
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Remember what I said earlier about the need to make sure your read 


your book out loud before you publish it? This technique will help you to 


spot if you have done a good job with your punctuation or not. 


HOW LONG ARE YOUR PARAGRAPHS? 


Are they a mile long or do they consist of a single sentence on a regular 


basis? There is nothing wrong with single sentence paragraphs – you’ll 


notice I have used a few so far in this book. They can have more impact 


when they stand apart from the sentences on either side of them. 


But you also need to think about cutting out any really long paragraphs. 


Put simply, the longer a paragraph goes on for, the much less likely it is 


that your readers will stick with it. There is no hard and fast rule as to 


how many lines the maximum length should run to, but don’t overdo it. 


Readers like to see lots of little chunks they can read. Gone are the days 


when novels could be published with paragraphs that went on for pages 


and pages without a break.  


Nice and short. That’s the way your readers will like it. And don’t forget 


you can break them up with images too, should you decide to use them. 


MORE EDITING TIPS 


A great way to read your work for the “first time” is to read in reverse. If 


you never heard of this great tip you will quickly learn the value of this 


tip. This technique forces you to bypass the brain’s habit of filling in what 


it thinks it will see.  


Rather than adding to your content to make a point more clearly, try 


cutting out words and making the remaining ones more concise. Writers 


are overly wordy, especially when writing non-fiction. Straight forward 


and concise writing should be your goal. 
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CHAPTER 1: 


THE TOP THINGS ALL GOOD 


EBOOKS HAVE 
 
 


 
Okay – so here we are at the beginning of our journey to discover how to 


write a great eBook that will keep on selling indefinitely. There is plenty 


to learn and discover here, but to begin with let’s take a look at some of 


the most important things that all good eBooks have. 


Let me add that not all eBooks will have every facets included. You may 


have bought or read eBooks that don’t have many – or any – of these at 


all. An eBook which has all of the following components stands a better 


chance of selling – and it can be sold in more locations as a result. 


Start jotting down ideas for your own eBooks as you work through this 


eBook. There is a tremendous amount of information to digest so I 


suggest that you start a “Hot Tips” file where you can keep all the 


nuggets of information that you learn as you are reading this document. 


Maintaining a “Hot Tips” file is a good practice for each informational 


product that you learn from, so you may want to consider breaking the 


“Hot Tips” document into sections, such as researching niche markets, 


writing an eBook, recruiting affiliates, launching a product, etc.  


So let’s sit back and find out the components are, and why they are so 


important. 


A COMPELLING TITLE 


This is a biggie. Your book could be absolutely sensational inside, but if 


the title lets it down you will lose sales. You need a great title, not just a 








© Scott Boyd 144 The Wealthy Plumber 


CHAPTER 8: MINI SITE DESIGN 


SPECIFICS AND & SAMPLE 


CONTENT 
 


 


 


A mini site is not just a single sales page with a buy now button. Google 


slams these sites with poor Adwords Quality Scores, which results in high 


pay per click costs. The navigation links to these pages should be located 


in an inconspicuous place on your home/sales page to prevent taking 


attention away from the reader. The typical location is on the bottom of 


the website in the footer. The pages that every mini site should have are 


described below.  


FREE PRIVACY POLICY PAGE TEXT 


Privacy Policy - A professional website should have a privacy policy, and 


that will keep Google happy, so spend a few minutes and post one on 


your mini site and link to it from your sales page at the bottom in your 


website footer. You can move the navigation bar anywhere you like on 


the rest of the website, but keep it out of sight on the sales page so that 


you don’t distract the reader from acting on your call to action. You can 


use a privacy policy offered free at Free Website Legal Documents or you 


can modify one for your specific website more tailored to meet Google 


requirements at Macuha. If you plan to use this policy, I recommend that 


you capture the screen shot showing that the website owner is offering 


the use of his policy and keep it filed for your own protection.  








© Scott Boyd 177 The Wealthy Plumber 


Which of the following two statements is a benefit and which one is a 


feature? Think about it before looking down the page to see the answer: 


1. “This eBook also comes with two free videos on how to make 


money online within twenty four hours.” 


2. “This eBook comes with two free videos that will make sure you 


start earning money within twenty four hours of going online.” 


So did you get it right? 


The first one was the feature, and the second one was the benefit. If you 


got the right answer, well done. In case you didn’t, let’s go back over the 


statements and see how this works. 


If you read that first statement again, you will notice there is one very 


important thing missing from it: 


“This eBook also comes with two free videos on how to make money 


online within twenty four hours.” 


The word ‘you’ is missing. This is incidentally a very good way of being 


able to tell whether you are giving people a feature or a benefit. If you 


have used the word ‘you’, then the chances are good that you have got a 


benefit. 


The first statement tells us something about the eBook itself. Now that’s 


wonderful, but it doesn’t put the onus on the potential customer. You are 


telling them how great your book is, but you need to convince them that 


it has benefits for them, and that is exactly what the second statement 


does. 


The best way to make sure you get this bit right is to make a list of all 


the features your eBook has. You can then go through that list and turn 


each one into a benefit. 
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quite happily without one, but you won’t be able to sell them on Amazon, 


or through any other publisher or book distributor should you choose to 


later on. That’s why it pays to get one before you publish the book, 


because at the very least it allows you to keep your options open. 


It makes sense for an amateur and beginning eBook writer to get that 


ISBN, because the more ways that you can sell your eBooks, the more 


money you can make. And you can bet your bottom dollar that someone 


who sees a book with an ISBN number on it will recognize your eBook as 


a ‘proper’ publication, which is good for your reputation. 


The first step to getting an ISBN is to find out which agency you need to 


contact to get a number in your country. The best place to start is by 


visiting isbn-international and finding the relevant source from there.  


Some people are put off by the cost of an ISBN number, which varies 


between countries. You need to consider paying that money up front, or 


take a chance and publish it without an ISBN number. If it is a success, 


you could always republish it with an ISBN later on. If you can afford to 


buy 10 ISBNs at one time you will save a lot of money over buy just one 


(in the US $270 for 10 compared to $125 for 1). 


PROPERLY PUBLISHING YOUR EBOOK IN PDF FORMAT  


PDF format is basically a way of presenting an eBook so that it looks good 


and is easy to access – and those are the two best reasons for using this 


format. You can do a lot with Microsoft Word, but nothing beats the 


professionalism with a PDF document. Most free PDF converts will not 


properly convert you Word links, so it is important to use capable 


software and check your links in the PDF document.  


A free option includes OpenOffice where you can import your Word 


document and then print to PDF and your links will work properly in your 
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LIGHTNING SOURCE PRINT ON DEMAND 


Lightning Source is owned by the company that owns the biggest book 


wholesaler in the US, Ingram Book Group. If you use Lightning Source for 


your POD needs, then Ingram will always list your book as in stock. This 


means that your book becomes immediately available in Ingram’s catalog 


to almost all bookstores in the US and many around the world (they have 


print shops in several countries).  


If you work with Lightning Source, you can receive much more of 


revenue from the sale of each book compared to Lulu and BookSurge 


with the proper strategy. One thing you need to know is that Lighting 


Source doesn’t work with authors, only publishers. They are too big to 


spend time holding author’s hands. 


This is not a problem though, if you already have a company great, if you 


don’t, start one and call it something Publishing, Inc. or Media, LLC (but 


don’t use your name for your business name, make it sound like a 


professional company).  


Amazon pulls book information directly from the Ingram catalog so your 


title will automatically be listed on Amazon as in stock or available in 24 


hours. And if your book sells several copies in a short period of time, 


Amazon is likely to purchase in bulk directly from Lightning Source and 


stock them in their warehouses around the US. 


Other giant booksellers are set up electronically with Lightning Source, 


which bypasses Ingram and potentially allows them to purchase your 


book in bulk at a discount that meets their needs. Typically you will need 


to offer a 40% discount to the seller to attract attention in the hope of 


getting your book on the book shelves of the brick and mortar stores.  
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the world, but there are certainly people who would love to have their 


name on a book and sell it, but for whom the whole process is a little too 


much to cope with. If you want to consider getting someone else to write 


your eBook for you, you will have to budget for the work to be done, but 


if you want it published quickly there is no doubt that a professional 


eBook writer can often get it done faster than a novice writer would be 


able to – and to a higher standard as well. 


But assuming you are going to do the writing yourself, let’s take a look at 


how you can really connect with your readers and develop an eBook that 


you will really be proud of. 


OPTIMIZE MICROSOFT WORD WITH THESE TIPS 


Working with Microsoft Word can be a blessing and a curse as we all 


know. There are some ways to reduce the hair pulling that are quite 


simple, and your heart will appreciate the lower blood pressure. 


● Turn off “Automatically create drawing canvas when inserting 


Auto Shapes” (Tools>Options>General tab>uncheck box). 


● Adjust macro virus protection to medium or higher 


(Tools>Options>Security>Macro Security). 


● Turn off “Allow Fast Saves” and “Allow Background Saves” 


(Tools>Options>Save>uncheck boxes). 


● Turn on “Save Auto Recover Info” (Tools>Options>Save>check 


box and adjust to every 5 minutes). 


● Turn off “Keep Track of Formatting” 


(Tools>Options>Edit>uncheck box). 


● Turn on “Use Smart Cut and Paste” (Tools>Options>Edit>check 


box). 


● Turn off “When Selecting, Automatically Select Entire Word” 


(Tools>Options>Edit>uncheck box). 
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trademark information, acknowledgements, graphic credits, legal notices, 


and a link to a blog or website where readers can receive updates. Add a 


page break after the last of your content on this page. The copyright 


page will have the page number two on the bottom, and it should also 


include your eBook’s footer. 


AUTOMATICALLY CREATE TABLE OF CONTENTS 


If you use the header styles H1, H2, H3 for chapter and section titles, you 


can automatically insert a professional looking table of contents. Add 


Table of Contents to top of page, centered. Then click on 


Insert>Reference>Index and Tables>Table of Contents tab. Here you can 


choose from several formats and options. Don’t forget to update the table 


of contents after editing your eBook by right clicking on table of contents 


page and selecting Update Field>Update Entire Field. 


AUTOMATICALLY CREATE INDEX 


If you plan to sell the book in print, you will definitely want to create an 


index. Go to the page where you want to insert the index and 


Insert>Reference>Index and Tables>choose your format, which is 


typically 2 columns for print books. 


INTRODUCTION 


All good books – whether they are eBooks or standard ones – come with 


some kind of introduction. They may be no more than a page long, or 


they may be a good deal longer, but they all serve to introduce the 


reader to the book as a whole. 


This means that they don’t include any of the information that will be 


found in any of the chapters; rather, they will touch on some of the 





